View topic - Windows XP support dropped from Blender 2.77

Windows XP support dropped from Blender 2.77

Ask here your questions about development and about raytracing theory & implementation. Here you can post your patches for review.

Windows XP support dropped from Blender 2.77

Post Sun Mar 20, 2016 3:20 pm

Hello,

I think you should be aware that, due to the upgrade to Python 3.5 which no longer works in Windows XP, Blender 2.77 will not work in XP at all.

So, that's also something we have to think about. The next version of YafaRay-E will be built with Python3.5 as well to work with Blender 2.77, but this may be a problem for users still using XP.

I wonder if I should keep preparing YafaRay-E builds for Windows 32bits with Python 3.4 (so they support up to Blender 2.76b and therefore still support Windows XP) or if we should just forget about XP from now on?

Please let me know what you think. Best regards!
User avatar
David Bluecame
 
Posts: 401
Joined: Mon Jan 21, 2013 12:42 pm
Location: Spain

Re: Windows XP support dropped from Blender 2.77

Post Mon Mar 21, 2016 11:50 am

Yep, since it was mention within the download page.
I no longer use Windows XP myself but others may.
ATM i use Manjaro (Archlinux Base, 32-bit)

I've been using Yafaray ever since it support 32-bit (For Linux build, Thanks David :P )

For Windows XP support for Yafaray.. I don't have anyone i know who use Blender and Yarafay together in Windows XP tho :|
Sam Salvi
 
Posts: 6
Joined: Thu Oct 29, 2015 3:49 pm


Return to Developers' Corner



Who is online

Users browsing this forum: No registered users and 4 guests