View topic - I need an uninstaller...

I need an uninstaller...

General questions related with the YafaRay Project, 3D computer graphics and about this site.

I need an uninstaller...

Post Tue Sep 08, 2009 6:04 pm

I really don't see how it's worth reverting to a really old version of python which isn't even going to be compatible with the new versions of blender just to run yafaray. I wanted to see if it would work anyway, it didn't, so I wish to get rid of this 70 megabytes please.
ShnitzelKiller
 
Posts: 1
Joined: Tue Sep 08, 2009 6:00 pm

Re: I need an uninstaller...

Post Tue Sep 08, 2009 8:09 pm

Hi, both latest yafaray and blender releases run with python 2.6 so I don't understand why you want to revert to an older version of python.? (python 3.1.1 and 2.6.2 are the current python versions)
Jaktens tid
 
Posts: 63
Joined: Mon Aug 17, 2009 12:27 am

Re: I need an uninstaller...

Post Tue Sep 08, 2009 9:02 pm

@Jaktens tid:
I think he runs YafaRay and Blender on Mac OS X. In the installation instructions for the Mac version of YafaRay it says: "This YafaRay version is compiled against Python 2.5.1-Apple, the pre-installed one! Don't install any other Python versions."

@Shnitzelkiller:
Unfortunately I'm no Mac user, but as far as I know Mac OS does not use a registry as Windows does. So what do you need an uninstaller for? Why don't you just move the application folders/files to Trash?
You should find:
- All YafaRay-Python-files in /usr/local/share/yafaray/blender,
- the YafaRay-libs in: /usr/local/lib,
- the YafaRay-xml in: /usr/local/bin and
- the QT-frameworks in: /library/frameworks.

Would some of the Mac users please correct me if this is wrong!
IkariShinji
 
Posts: 176
Joined: Tue May 05, 2009 6:57 pm


Return to News & Discussion



Who is online

Users browsing this forum: No registered users and 2 guests