View topic - Yafaray 3.0.2 Beta Problem

Yafaray 3.0.2 Beta Problem

Post here general questions about usage of YafaRay and about the Blender Exporter UI

Yafaray 3.0.2 Beta Problem

Post Wed Aug 17, 2016 7:18 am

Hi there, I saw some renders made with Yafaray and I decided to give a try. Anyway I've got some problems with my computers( I think so, because on old Dell workstation Yafaray is working.

I've tried to render with Yafaray on my New Computer ( i7 12 threads, GTX 1080, 64 gb Ram win 10) but when I press image is nothing happening. I've got this massege in Info console:

Traceback (most recent call last):
File "C:\Users\Adam\AppData\Roaming\Blender Foundation\Blender\2.77\scripts\addons\yafaray_v3\io\yaf_export.py", line 422, in update
yafaray_presets.YAF_AddPresetBase.export_to_file(yafaray_presets.YAFARAY_OT_presets_renderset, self.outputFile)
File "C:\Users\Adam\AppData\Roaming\Blender Foundation\Blender\2.77\scripts\addons\yafaray_v3\ot\yafaray_presets.py", line 153, in export_to_file
file_preset = open(filepath, 'w')
PermissionError: [Errno 13] Permission denied: '.png.preset.py'

location: <unknown location>:-1

On my Laptop with I-7, GTX 760M and 6GB ram win7 i've got the same info.
Zorianpl
 
Posts: 1
Joined: Wed Aug 17, 2016 7:02 am

Re: Yafaray 3.0.2 Beta Problem

Post Thu Aug 18, 2016 9:51 am

Thank you for the information, I will take a look at it.

There are two things you can try:
* Save the .blend file first before trying to render.

* Or disable the "Secondary Output" function, so it only renders into Blender.
User avatar
David Bluecame
 
Posts: 460
Joined: Mon Jan 21, 2013 12:42 pm
Location: Spain


Return to General Questions and Blender Exporter UI



Who is online

Users browsing this forum: No registered users and 6 guests