View topic - Problems yafaray installation blender 2.74 OS 10.7.5

Problems yafaray installation blender 2.74 OS 10.7.5

Post here general questions about usage of YafaRay and about the Blender Exporter UI

Problems yafaray installation blender 2.74 OS 10.7.5

Post Sat Feb 27, 2016 12:06 pm

good morning, i'm very idiot, but i have a lot of problem with the yafaray installations;
i have belder 2.74 version, mac os 10.7.5, python 3.4, the installation don't work.
thanks a lot
guerini
d g a
 
Posts: 1
Joined: Sat Feb 27, 2016 11:58 am

Re: Problems yafaray installation blender 2.74 OS 10.7.5

Post Sat Feb 27, 2016 4:33 pm

Hello,

The latest YafaRay version is for Blender 2.76b. It's not guaranteed to work with earlier versions of Blender.
User avatar
David Bluecame
 
Posts: 456
Joined: Mon Jan 21, 2013 12:42 pm
Location: Spain


Return to General Questions and Blender Exporter UI



Who is online

Users browsing this forum: No registered users and 6 guests

cron