View topic - YafaRay-E v2.1.1 for Blender 2.76b Windows, Linux and MacOSX

YafaRay-E v2.1.1 for Blender 2.76b Windows, Linux and MacOSX

Users-contributed CVS development builds. Post here your questions about compiling the source code.

Re: YafaRay-E v2.1.1 for Blender 2.76b Windows, Linux and MacOSX

Post Thu Feb 11, 2016 10:31 am

surena, can you upload in a zip file the bidirectional scene with the "upload attachment" please. Also what yafaray build are you using that scene with? thanks in advance
User avatar
Samo
 
Posts: 3034
Joined: Tue Dec 20, 2005 10:39 am
Location: Spain

Re: YafaRay-E v2.1.1 for Blender 2.76b Windows, Linux and MacOSX

Post Sat Feb 13, 2016 7:36 am

Hello,

Don't worry about uploading test scenes. I've replicated the Bidir IBL problem and will open a case in the bug tracker. Thanks!

About the previsualization checker walls, I will take a look.
User avatar
David Bluecame
 
Posts: 324
Joined: Mon Jan 21, 2013 12:42 pm
Location: Spain

Re: YafaRay-E v2.1.1 for Blender 2.76b Windows, Linux and MacOSX

Post Sat Feb 13, 2016 8:10 am

I've opened this in bugtracker. I tested it with an older version of YafaRay so it ooks like an old problem.

http://www.yafaray.org/node/719
User avatar
David Bluecame
 
Posts: 324
Joined: Mon Jan 21, 2013 12:42 pm
Location: Spain

Re: YafaRay-E v2.1.1 for Blender 2.76b Windows, Linux and MacOSX

Post Mon Feb 22, 2016 9:22 am

Sorry, I didn't have time to upload the test scene.
:oops:
surena
 
Posts: 84
Joined: Sat Apr 26, 2014 6:37 am
Location: Spain

Re: YafaRay-E v2.1.1 for Blender 2.76b Windows, Linux and MacOSX

Post Thu Feb 25, 2016 7:05 pm

For some reason when I try to install and use Yafaray with the current Blender build I keep getting this error.

error.jpg


I'm not sure why this is happening.
AJM
 
Posts: 26
Joined: Tue May 11, 2010 12:39 am

Re: YafaRay-E v2.1.1 for Blender 2.76b Windows, Linux and MacOSX

Post Thu Feb 25, 2016 7:10 pm

AJM wrote:For some reason when I try to install and use Yafaray with the current Blender build I keep getting this error.

error.jpg


I'm not sure why this is happening.


Hello,

There are two Windows 64bit builds: one "normal" with python3.4 for the stable Blender 2.76b and older, and another "special" with python3.5 for the development Blender 2.76.5 and higher. Please choose the correct build for the Blender version you are using and it should work ok.
User avatar
David Bluecame
 
Posts: 324
Joined: Mon Jan 21, 2013 12:42 pm
Location: Spain

Re: YafaRay-E v2.1.1 for Blender 2.76b Windows, Linux and MacOSX

Post Sun Feb 28, 2016 8:27 pm

Thanks, I should have noticed.
AJM
 
Posts: 26
Joined: Tue May 11, 2010 12:39 am

Previous

Return to Testing Builds



Who is online

Users browsing this forum: No registered users and 3 guests